Results 1 to 5 of 5

Thread: Tranny help needed

  1. #1

    Array
    Status
    Offline
    Join Date
    03-11-2012
    Posts
    11
    Location

    Keystone heights,fl
    Vehicle

    1989 Dodge D-50

    Tranny help needed

    Hi I have an 89 d50 I just bought it had a fried motor. So I replaced motor and tranny, but instead of an automatic I put a manual in. Now my ignition will not work due to the neutral safety switch. Does anyone now how to bypass this. Please help

  2. #2



    Array
    Status
    Offline
    Join Date
    03-26-2011
    Posts
    1,512
    Location

    Vacaville, CA
    Vehicle

    1989 Mitsubishi Mighty Max
    Engine

    4G63-T
    I had to switch out the backside of the ignition switch with the one from a manual steering column, where the wires are, then i still think i had to run a wirr directly from the switch to the starter because i still couldnt figure out the damn neutral safety switch or where it was.
    Josh
    09 BMW 335i E92 Twin turbo
    89 Macrocab 4g63 Turbo swapped & Bagged: Build Thread

  3. #3



    Array
    Status
    Offline
    Join Date
    03-16-2011
    Posts
    3,614
    Location

    Sacramento, CA
    Vehicle

    1979 Dodge D-50
    Engine

    Chevy V6
    Look under the carpet on the right side under the seat. There is a plug under there that you need to jumper. Thats where the safety SW plugs in.
    Members come and members go, But the board keeps track of them.
    Check out the Fear Monger by
    clicking HERE.

    The MightyRam50 site is sponsored in part by On Site Concrete Inc.

  4. #4

    Array
    Status
    Offline
    Join Date
    03-11-2012
    Posts
    11
    Location

    Keystone heights,fl
    Vehicle

    1989 Dodge D-50
    Camoit which wire do I need to jump I found the plug but there is 7 wires that go to it.

  5. #5



    Array
    Status
    Offline
    Join Date
    03-16-2011
    Posts
    3,614
    Location

    Sacramento, CA
    Vehicle

    1979 Dodge D-50
    Engine

    Chevy V6
    uhhhh yes.... look in the manuals under the first gen factory manual. I think the wire colors should be the same. But I don't know for sure. If you use a test light you will find the hot wire when the key is turned on.
    Also look in The over 216 manuals for a wiring dig for your truck. Look in there first.
    Then you can back feed the wire from the starter side and use a test light to find the other wire.

    oh oh oh.... if you have the neutral switch look at it for the wires and test them with a volt OEM meter.
    Last edited by camoit; 03-11-2012 at 05:43 PM.
    Members come and members go, But the board keeps track of them.
    Check out the Fear Monger by
    clicking HERE.

    The MightyRam50 site is sponsored in part by On Site Concrete Inc.

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •