Results 1 to 8 of 8

Thread: Starter wire help

  1. #1

    Array
    Status
    Offline
    Join Date
    03-30-2011
    Posts
    23
    Location

    MA
    Vehicle

    1989 Dodge Ram 50
    Engine

    I.D.K.?

    Starter wire help

    I had to pull my engine back in July due to a (crappy rubber) freeze plug popping out, overheating, and subsequent head cracking.

    I've FINALLY got the motor back together (new rings, bearings, seals, metal freeze plugs, heads studs, and gaskets).

    I've got everything in place including all the vacuum lines, but I have two wires with shrouded female type spade connectors. One wire is yellow with a red stripe, the other has the identical connector but the wire is thicker and is brown with a yellow stripe. One wire must go to the starter solenoid to activate the starter, but which one and where does the other wire go/come from?

    Thanks!
    Chris

  2. #2

    Array
    Status
    Offline
    Join Date
    03-30-2011
    Posts
    23
    Location

    MA
    Vehicle

    1989 Dodge Ram 50
    Engine

    I.D.K.?
    Last edited by camoit; 01-02-2012 at 11:27 PM.

  3. #3

    Array
    Status
    Offline
    Join Date
    03-30-2011
    Posts
    23
    Location

    MA
    Vehicle

    1989 Dodge Ram 50
    Engine

    I.D.K.?
    http://www.google.com/imgres?imgurl=...%3Divns&itbs=1

    Just found this for anyone interested

    Click image for larger version. 

Name:	2008-08-05_172653_ram_1.jpg 
Views:	227 
Size:	57.4 KB 
ID:	2003
    Last edited by camoit; 01-02-2012 at 11:20 PM.

  4. #4

    Array
    Status
    Offline
    Join Date
    11-13-2011
    Posts
    75
    Location

    Anderson, SC
    Vehicle

    1986 Dodge Ram 50
    Engine

    G63B
    Black with yellow stripe went to the starter on my 86. I think Red/Yellow goes to the ballast resistor.

  5. #5



    Array
    Status
    Offline
    Join Date
    03-26-2011
    Posts
    1,512
    Location

    Vacaville, CA
    Vehicle

    1989 Mitsubishi Mighty Max
    Engine

    4G63-T
    Yea a black/yellow stripe goes to starter, and yellow/red goes to ballast.
    Josh
    09 BMW 335i E92 Twin turbo
    89 Macrocab 4g63 Turbo swapped & Bagged: Build Thread

  6. #6



    Array
    Status
    Offline
    Join Date
    03-16-2011
    Posts
    3,613
    Location

    Sacramento, CA
    Vehicle

    1979 Dodge D-50
    Engine

    Chevy V6
    Ledfoot:
    You had 2 http in the header of your pictures.
    Members come and members go, But the board keeps track of them.
    Check out the Fear Monger by
    clicking HERE.

    The MightyRam50 site is sponsored in part by On Site Concrete Inc.

  7. #7

    Array
    Status
    Offline
    Join Date
    03-30-2011
    Posts
    23
    Location

    MA
    Vehicle

    1989 Dodge Ram 50
    Engine

    I.D.K.?
    The black/white definitely went to starter, but the Yellow/red is showing "temp sender" which has a single spade connector on it.

    I didn't look at the ballast, but I believe they were screw posts (will have to double check tonight).

    Thanks for the responses.

    Edit: Forgot to write it is an 89 with the 2.6

  8. #8



    Array
    Status
    Offline
    Join Date
    03-26-2011
    Posts
    1,512
    Location

    Vacaville, CA
    Vehicle

    1989 Mitsubishi Mighty Max
    Engine

    4G63-T
    Yea you're right that wire does go to a temp sensor on the intake manifold, didnt think about the spade connector you mentioned in first post. I remember it now from pulling my old 2.6
    Josh
    09 BMW 335i E92 Twin turbo
    89 Macrocab 4g63 Turbo swapped & Bagged: Build Thread

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •