Results 1 to 4 of 4

Thread: 4d55 Won't start. Help?

  1. #1

    Array
    Status
    Offline
    Join Date
    01-06-2013
    Posts
    113
    Location

    Los Angeles, CA
    Vehicle

    1985 Dodge Power Ram 50
    Engine

    4D55-T

    4d55 Won't start. Help?

    Ok, finally getting around to firing up the 4d55 diesel motor from the truck that's been sitting a LONG while, and hasn't run since before I bought it.

    Key is on, I hear the fuel pump, and see fuel bubbling out at the injectors when I crack a line at the injectors.

    Glow plugs are getting power, and they showed the proper resistance when I removed and checked all of them.

    Vehicle turns over when they key is turned.

    But it won't start.

    Any suggestions?

    There's fuel at the engine, and power to the glow plugs, and the starter turns the motor over, so I'm perplexed as to why it won't fire up. Or at least give SOME sign of wanting to start.

  2. #2



    Array
    Status
    Offline
    Join Date
    03-16-2011
    Posts
    3,614
    Location

    Sacramento, CA
    Vehicle

    1979 Dodge D-50
    Engine

    Chevy V6
    When you say bubbling out do you see bubbles or is it a nice clean squirt when cranking it over? If there are any bubbles then it wont fire. You got to get all that air out so it has a nice clean squirt. It's a PAI but it needs to be done. It can't build up pressure with it in there. Also is there any smoke out the back. White or black? White + not enough heat, Black = fuel. Nothing = no fuel.
    Members come and members go, But the board keeps track of them.
    Check out the Fear Monger by
    clicking HERE.

    The MightyRam50 site is sponsored in part by On Site Concrete Inc.

  3. #3

    Array
    Status
    Offline
    Join Date
    01-06-2013
    Posts
    113
    Location

    Los Angeles, CA
    Vehicle

    1985 Dodge Power Ram 50
    Engine

    4D55-T
    Sorry, it's clear fuel, no air. I'm aware of the problems air causes! Learned that the hard way on my last diesel... lol

    No smoke at all. It's not starting...but fuel is going into the cylinders.

  4. #4

    Array
    Status
    Offline
    Join Date
    02-19-2014
    Posts
    11
    Location

    Hilo, Hawai'i
    Vehicle

    1990 Mitsubishi Mighty Max
    Engine

    4G64
    injector(s) gone bad or plugged maybe?

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •